Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2024 - 07:00 EDT
Scheduled
This notice is to inform you that the following portals and services will be unavailable for an hour (7AM ET to 8AM ET) during our regularly scheduled weekly maintenance window on Sunday, July 7, 2024. - Applicant Portal - Applicant Portal PDFs - CAS API - Evaluator Portal (LORs) - Configuration Portal - WebAdMIT - WebAdMIT PDF - WebAdMIT API - WebAdMIT Single Sign-on (SSO) - Universal Advisor Portal
Posted Jul 03, 2024 - 13:29 EDT
This scheduled maintenance affected: Prelaunch (Applicant Portal, WebAdMIT, Configuration Portal), WebAdMIT (WebAdMIT, WebAdMIT PDFs, Configuration Portal, Single Sign-on (SSO)), CAS (Applicant Portal, Applicant Portal PDFs, Evaluator Portal (LORs)), Advisors (Universal Advisor Portal), and Data Integration (CAS API, WebAdMIT API).