Intermittent Connectivity Issues - Prelaunch portals
Incident Report for Liaison International
Resolved
During our monitoring period, no other connectivity issues were observed by our technical support team. This issue is now resolved.
Posted Apr 18, 2022 - 10:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2022 - 10:26 EDT
Identified
We are aware that some users are experiencing intermittent connectivity issues which may prevent them from accessing the following portals:

- Applicant Portal - Prelaunch environment


Our technical support team has identified the issue and is working to restore full access at this time. We will provide an update once resolved. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Apr 18, 2022 - 10:25 EDT
This incident affected: Prelaunch (Applicant Portal).