ETL Processes Experiencing Delays

Incident Report for Liaison International

Resolved

Our team has resolved the issue and resynchronized data between CAS and WebAdMIT. If you paused exports from WebAdMIT, you may want to restart them at this time.
Posted Mar 03, 2026 - 09:04 EST

Identified

Our team has identified the issue and is deploying a fix, after which we will begin resynchronizing data between CAS and WebAdMIT. We will provide an update on progress in the morning. If you have exports from WebAdMIT that run overnight, you may wish to pause them.
Posted Mar 02, 2026 - 17:00 EST

Investigating

We are experiencing a delay with ETLs (transmitting application updates from CAS to downstream systems). Our support team is working to resolve the issue. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Mar 02, 2026 - 11:29 EST
This incident affected: WebAdMIT (WebAdMIT, ETL (CAS->WA Data Integration)).