Prelaunch CAS Application - Intermittent Connectivity Issues
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 15:54 EDT
Investigating
We are experiencing intermittent connectivity issues which may prevent some users from accessing the following portals:

- Prelaunch CAS Application Portal
- Prelaunch CAS Configuration Portal
- Prelaunch Application PDFs

Our support team is working to identify the issue. Thank you for your patience and we apologize for any inconvenience this may cause.
NOTE: Production Applications are not impacted.
Posted Apr 04, 2022 - 15:09 EDT
This incident affected: Prelaunch (Applicant Portal, Configuration Portal).