PDFs Unavailable
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted May 30, 2023 - 11:23 EDT
Investigating
We are aware that some users may be experiencing slowness accessing the following types of PDFs:

- Applicant Uploads, and PDFs
- Evaluator PDFs
- Transcripts

Our technical support team is currently looking into the issue and will provide an update when we have more information. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted May 30, 2023 - 09:33 EDT
This incident affected: CAS (Applicant Portal PDFs) and WebAdMIT (WebAdMIT PDFs).