Intermittent API Issues
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 16:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 15:24 EDT
Investigating
We are experiencing intermittent connectivity issues which may prevent some users from accessing the WebAdMIT APIs.

Our support team is working to identify the issue. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Sep 11, 2023 - 14:22 EDT
This incident affected: Data Integration (WebAdMIT API).