Configuration Portal Access is Down

Incident Report for Liaison International

Resolved

Configuration Portal access has been restored; thank you for you patience as our team worked through this issue.
Posted Apr 25, 2025 - 09:15 EDT

Investigating

Access to the configuration portal is currently unavailable on both prelaunch and production. Our support team is investigating.
Posted Apr 24, 2025 - 16:25 EDT
This incident affected: Prelaunch (Configuration Portal) and WebAdMIT (Configuration Portal).