WebAdMIT Degraded Performance
Incident Report for Liaison International
Resolved
Performance issues have been resolved. Our team is monitoring the system to ensure the issue does not reoccur.
Posted Jan 04, 2024 - 08:49 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2024 - 08:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2024 - 22:39 EST
Investigating
WebAdMIT is currently experiencing degraded performance, leading to intermittent slowness in system responses.
Our Technical Support team is working to identify and resolve the issue.
Posted Jan 03, 2024 - 17:47 EST
This incident affected: WebAdMIT (WebAdMIT, WebAdMIT PDFs).