WebAdMIT - Intermittent Connectivity Issues
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 16:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 16:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 15:45 EDT
Investigating
We are experiencing intermittent connectivity issues which may prevent some users from accessing WebAdMIT

Our support team is working to identify the issue. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Jun 21, 2022 - 14:50 EDT
This incident affected: WebAdMIT (WebAdMIT, WebAdMIT PDFs, Configuration Portal), Advisors (Universal Advisor Portal), and Data Integration (WebAdMIT API).