Intermittent Connectivity Issues
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 20:33 EDT
Update
A fix has been implemented and we are monitoring the results. However some users may still experience intermittent connectivity issue.
Posted Aug 12, 2022 - 15:24 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 13:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 13:54 EDT
Investigating
We are experiencing intermittent connectivity issues which may prevent some users from accessing the following portals:

CAS Portals
WebAdMIT

Our support team is working to identify the issue. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Aug 12, 2022 - 09:25 EDT
This incident affected: Advisors (Universal Advisor Portal), WebAdMIT (WebAdMIT, WebAdMIT PDFs, Configuration Portal), CAS (Applicant Portal, Applicant Portal PDFs, Evaluator Portal (LORs)), and Data Integration (CAS API, WebAdMIT API).