CAS API Outage
Incident Report for Liaison International
Resolved
Liaison CAS APIs are working again after Amazon restored all the AWS services.
Posted Dec 07, 2021 - 21:31 EST
Identified
We are aware that CAS APIs are not working due to an AWS (Amazon) outage. They have identified the issue and are working to restore access: https://status.aws.amazon.com/

We will provide an update once resolved. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Dec 07, 2021 - 13:26 EST
This incident affected: Data Integration (CAS API).