WebAdMIT Data & PDF exports are currently unavailable - Investigating
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 03:27 EST
Investigating
WebAdMIT data and PDF exports are currently unavailable.

Our technical support team is currently looking into the issue and will provide an update when we have more information. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Nov 16, 2021 - 22:13 EST
This incident affected: WebAdMIT (WebAdMIT) and Data Integrations (APIs) (WebAdMIT API).