CAS Incident Update: Issue Resolved
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Feb 20, 2022 - 11:23 EST
Update
Our technical team has identified and continues to implement the solution to the document access issue.

They are in the process of restoring all files. As the volume of files is significant, this may continue for the next few days.

In the interim, all portals continue to be accessible, including the CAS student applications, Applicant Gateway, Evaluator Portal, CAS API, and the Configuration Portal (in both pre-launch and production). Applicants, evaluators, and schools can create, fill out, upload and submit information.

Documents (including PDFs) remain unavailable to at this time.

This means that:

- Uploaded documents cannot be updated or reviewed by applicants, evaluators, or schools.
- PTE and verification services are not available at this time
- WebAdMIT users will not have access to all applicant documents; batch downloading of documents is not available

Schools participating in CAS services which allow deadline editing are able to update their program deadline using the Configuration Portal. That schools that wish to adjust their deadlines may log in and do so at this time.

We understand the inconvenience and disruption this has caused for schools and students and express our continued appreciation for your patience as our technical team continues to work to restore access to documents. Updates will be provided on the status page as new information becomes available.
Posted Feb 17, 2022 - 13:00 EST
Update
The maintenance fix to the CAS portals scheduled for this morning was not successful. We are developing a new plan and will communicate once it is established.

In the interim, all portals are back up and running, including the CAS student applications, Applicant Gateway, Evaluator Portal, CAS API, and the Configuration Portal (in both prelaunch and production). Applicants, evaluators, and schools can create, fill out, upload and submit information.

Documents (including PDFs) remain unavailable at this time.

This means that:

- Uploaded documents cannot be updated or reviewed by applicants, evaluators, or schools.
- PTE and verification services are not available at this time
- WebAdMIT users will not have access to all applicant documents; batch downloading of documents is not available

Schools participating in CAS services which allow deadline editing are able to update their program deadline using the Configuration Portal. Schools that wish to adjust their deadlines may log in and do so at this time.

We understand the inconvenience and disruption this has caused for schools and students. Our technical team continues to work to restore access to documents. Updates will be provided on the status page as new information becomes available.

We appreciate your patience and partnership.
Posted Feb 17, 2022 - 07:49 EST
Update
All portals are back up and running, including the CAS student applications, Applicant Gateway, Evaluator Portal, CAS API, and the Configuration Portal (in both pre-launch and production). Applicants, evaluators, and schools can create, fill out, and submit information.

Documents (including PDFs) remain unavailable at this time. Our technical team is continuing to work toward restoring access to these documents, targeting a complete restoration by the end of the week.

This means that:
- Uploaded documents cannot be updated or reviewed at this time by applicants, evaluators, or schools.
- PTE and verification services are not available at this time
- Users of WebAdMIT will still not have access to all applicant documents; batch downloading is not advisable

Schools participating in CAS services which allow deadline editing are able to update their program deadline using the Configuration Portal. Those schools that wish to adjust their deadlines may log in and do so at this time.
Posted Feb 15, 2022 - 14:13 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2022 - 09:13 EST
Investigating
We are aware that some users may be experiencing issues accessing the following portals:

CAS Application Portals
CAS PDFs
CAS Configuration Portal
Evaluator Portal
CAS APIs
Applicant Gateways

Our technical support team is currently looking into the issue and will provide an update when we have more information. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Feb 15, 2022 - 01:46 EST
This incident affected: CAS (Applicant Portal, Applicant Portal PDFs, Evaluator Portal (LORs)), Data Integration (CAS API), and WebAdMIT (WebAdMIT PDFs, Configuration Portal).