WebAdMIT Degraded Performance
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 13:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 11:29 EST
Investigating
We are aware that some users are experiencing slower load times accessing WebAdMIT and issues downloading the following types of PDFs:

- Full Application
- Transcript
- Evaluation

Our technical support team is currently looking into the issue and will provide an update when we have more information. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Nov 12, 2024 - 09:20 EST
This incident affected: WebAdMIT (WebAdMIT, WebAdMIT PDFs).