WebAdMIT Application is unavailable
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 10:03 EST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2021 - 09:59 EST
This incident affected: Advisors (Universal Advisor Portal), WebAdMIT (WebAdMIT, WebAdMIT PDFs, Configuration Portal), and Data Integration (WebAdMIT API).