PDFs Unavailable

Incident Report for Liaison International

Resolved

This incident has been resolved.
Posted May 26, 2022 - 11:48 EDT

Identified

We are aware that some users may be experiencing issues downloading PDFs.

Our technical support team is currently looking into the issue and will provide an update when we have more information. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted May 26, 2022 - 09:09 EDT
This incident affected: WebAdMIT (WebAdMIT, WebAdMIT PDFs), CAS (Applicant Portal, Applicant Portal PDFs, Evaluator Portal (LORs)), Advisors (Universal Advisor Portal), and Data Integration (CAS API, WebAdMIT API).