Portal Inaccessible - Investigating
Incident Report for Liaison International
Resolved
During our monitoring period, no other connectivity issues were observed. This issue is now resolved.
Posted Dec 07, 2021 - 09:38 EST
Update
The CAS applicant portal is now functioning normally; our support team is continuing to monitor activity to ensure continued accessibility.
Posted Dec 01, 2021 - 21:57 EST
Monitoring
Full access to the following portals has been restored:

- CAS Configuration Portal
- Letters by Liaison (Evaluator Portal)
- Applicant Gateway
- Applicant PDFs
- CAS API
- WebAdMIT
- WebAdMIT PDFs
- Advisor Portal

Some users may still be experiencing intermittent connectivity issues using the CAS Applicant Portal.

Our technical support team is currently monitoring this issue. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Dec 01, 2021 - 09:36 EST
Identified
All impacted portals are now accessible, however some users may still be experiencing intermittent connectivity issues.

Our technical support team is currently working to mitigate this issue. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Nov 30, 2021 - 16:04 EST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 14:16 EST
Investigating
We are aware that some users may be experiencing issues accessing the following portals:

- CAS Applicant Portal
- CAS Configuration Portal
- Letters by Liaison (Evaluator Portal)
- Applicant Gateway
- Applicant PDFs
- CAS API
- WebAdMIT
- WebAdMIT PDFs
- Advisor Portal

Our technical support team is currently looking into the issue and will provide an update when we have more information. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Nov 30, 2021 - 14:15 EST
This incident affected: Advisors (Universal Advisor Portal), WebAdMIT (WebAdMIT, WebAdMIT PDFs, Configuration Portal), CAS (Applicant Portal, Applicant Portal PDFs, Evaluator Portal (LORs)), and Data Integration (CAS API, WebAdMIT API).