Intermittent Connectivity Issues
Incident Report for Liaison International
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 13:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 11:28 EST
Investigating
Intermittent Connectivity Issues

We are experiencing intermittent connectivity issues which may prevent some users from accessing the following portals:

CAS Applicant Portal
Applicant Portal PDFs
Evaluator Portal (LORs)
CAS API

Our support team is working to identify the issue. Thank you for your patience and we apologize for any inconvenience this may cause.
Posted Nov 12, 2024 - 09:50 EST
This incident affected: CAS (Applicant Portal, Applicant Portal PDFs, Evaluator Portal (LORs)), Data Integration (CAS API), and WebAdMIT (Configuration Portal).